M 365 PRO nach flashen tot...

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Ich habe meinen m 365 pro beim Flashen kaputtgemacht.
Es rĂŒhrt sich leider gar nichts mehr...
Kann mir jemand der sich daa auskennt bitte helfen denn ich brauche den Scooter unbedingt um zur Arbeit zu kommen....
Batterie oder Steuereinheit?
Was muss ich jetzt neukaufen?
Mfg Stefan
 

Gerhard

Initiativer Rollerplauscher
Teammitglied
Registriert
20 Juni 2020
BeitrÀge
353
Punkte Reaktionen
197
E-Roller
Öfter mal was neues..
Da musst du uns schon mehr verraten. WAS hast du geflasht und wie gemacht?

Firmware vom anderen Scooter?
Dann..
 

kamy

Neugieriger Rollerplauscher
Registriert
25 Juni 2020
BeitrÀge
225
Punkte Reaktionen
92
E-Roller
G30D,E45D,Pro2,M365Pro
Meine Kristallkugel ist grade zur Inspektion - du mußt uns schon etwas mehr Info‘s geben.
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Ich hatte ihn schon mit einer App namens xiaomi flasher geflasht und hat geklappt..Also app. Runtergeladen und verbunden...
Nur war er nun so schnell leer das ich ne andere Firmware draufspielen wollte.....
Somit versuchte ich eine andere auch nicht offizielle aber fĂŒr meinen Roller vorgesehene Firmware raufzuspielen... Dann hieß es Flashen beendet und Roller neu starten.... Ab dem Zeitpunkt war er tot.... Bzw ein paar Minuten war ich noch mit der app verbunden und die app fand ihn auch auch wenn ich trennte und wieder verband..... Aber jetzt findet die app ihn nicht mehr und er lĂ€ssr sich nicht mehr einschalten.....
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Schon mehrmals versucht.... Der Roller bleibt tot....
Er lÀuft nicht und lÀsst sich nicht mehr einschalten

Mfg Stefan
 

Danni

Neuer Rollerplauscher
Registriert
30 August 2020
BeitrÀge
11
Punkte Reaktionen
0
E-Roller
Xiaomi 1s
Löse mal die 4 schrauben am Lenker , ziehe den Lenker ab und löse die Steckverbindung ( Stromkabel ) und schließe es dann wieder zusammen! Das wĂ€re mein letzter Lösungsansatz ! MFG
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Hab ich auch schon versucht..... Leider nichts....
Also er hat Empfang... Sprich ich kann ihn verbinden mit dem Smartphone...

Wie gesagt er ist wie tot..... Er lÀsst sich nicht mehr einschalten und lÀuft auch nicht...
Ich habe euch 2 Bilder angehÀngt.... Bitte schaut sie mal an denn ess ist die Batterie Spannung usw....
Kann mir jemand sagen ob mit der Batterie und den sicherungen alles gut ist??...

Das 2. Bild ist die app xiaomi flasher hab nen Screenshot gemacht....

Ich habe die cfw full speed more power installiert und da war noch alles gut mal abgesehen davon das er sehr schnell leer war....
Deshalb versuchte ich die Einstellung Camialfa ble 073 v06 versucht und dann war fertig.... Nach dem erfolgreichen Flashen war er tot....
Jetzt versuche ich mit eurer Hilfe alles auszuschließen was es nicht sein kann...
Das wĂ€re doch gelacht wenn ich mit euch den Fehler nicht finden wĂŒrde.....
Hab grad mal nachgesehen wieviel volt der Scooter haben sollte..... So um Die 36....
Meiner hat nur noch knapp 4 volt pro Zelle......
Fehler gefunden?
Habe gerade die Batterieabdeckung (siehe Bild) abgenommen Und da bkinkt ein rotes Licht durchgehend und ein grĂŒnes 5 mal hintereinander....
Denke es. Ist die Batterie....
Was heisst das wohl?


Vielen Dank im voraus...

Mfg Stefan
 

AnhÀnge

  • Screenshot_20200922-155935.png
    Screenshot_20200922-155935.png
    79,7 KB · Aufrufe: 35
  • Screenshot_20200922-160250.png
    Screenshot_20200922-160250.png
    120,4 KB · Aufrufe: 36
  • 16008499374361581399450753737908.jpg
    16008499374361581399450753737908.jpg
    359,3 KB · Aufrufe: 34
Zuletzt bearbeitet:

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Hast du schon versucht den Akku zu trennen und wieder zu verbinden? Die etwa 4 volt pro Zelle kommt hin völlig normal du hast 10 Zellen 10x4=40 somit kommen die 36 hin....

Weiß nicht ob es bei dem M365 auch einen hardreset gibt aber ein Versuch ist es wert: 3sekunden lang Bremse+powerknopf+gasgeben
Der Roller sollte kurz pipsen eine rote 14 erscheint und der Hardreset ist abgeschlossen.
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Hab ich gerade versucht hat aber leider nicht funktioniert....
Also beide deiner VorschlÀge....
Als meinst jedenfalls die Spannung der Zellen korrekt ist? Also das die Batterie OK ist.....???
Wo. Sind eigentlich die 2 Sicherungen verbaut...???
Aber vielen Dank...

Schade..... Ich muss einfach wissen was der Scooter hat damit ich das richtige Teil kaufen kann...

Mfg Stefan
 

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Welches Baujahr hat dein scooter?
Ja deine Zellen sind inordnung.

Bevor April 2017: 1 Sicherung
Nach April 2017: 2 Sicherungen

Die Sicherung findest du auf der Platine am anfang des Akkus
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
2019....juni.....er hat also 2 Sicherungen.....kann ich die einfach wechseln oder sind die verlötet?
Und wo bekomme ich die her..

Mfg Stefan
 
Zuletzt bearbeitet:

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Die sicherung muss auf der Platine am Akku sein (BMS) auf dem Bild rechts sind 2 kleine rechteckige MetallstĂŒcke das sind die Sicherung. Sie sind auf der Platine mit F1und F2 zu erkennen. Bei manchen steht auch ein >Z< auf der Sicherung
 

AnhÀnge

  • BMS-Platine-Dashboard-f-r-Xiaomi-Roller-Batterie-M365-Teile.jpg
    BMS-Platine-Dashboard-f-r-Xiaomi-Roller-Batterie-M365-Teile.jpg
    100,6 KB · Aufrufe: 13
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Bei mir sieht das so aus....
Die Batterie ist komplett in Metall verbaut....
ErgÀnzung: ( )

Oder meinst du die hier..das letzte Foto....
Vielleicht sind die auf dieser platine die neben dem Akku verbaut ist...
Meinst du denn es könnte deiner Meinung nach die Sicherung sein?
Das das der Fehler ist?
ErgÀnzung: ( )

Schau mal meine sieht so aus......
 

AnhÀnge

  • 1601037603068899002805539152388.jpg
    1601037603068899002805539152388.jpg
    400,7 KB · Aufrufe: 13
  • 1601037689106222770455628829833.jpg
    1601037689106222770455628829833.jpg
    369,3 KB · Aufrufe: 14
  • 16010378597169094725623256609922.jpg
    16010378597169094725623256609922.jpg
    478,7 KB · Aufrufe: 14
  • Screenshot_20200925-145509.jpg
    Screenshot_20200925-145509.jpg
    421,4 KB · Aufrufe: 14
Zuletzt bearbeitet:

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Nein die 2 letzten Bilder zeigen das motherboard, allerdings erkenne ich auf den ersten beiden Bildern auch keine Sicherung. Sieht ein bisschen anders aus als das was ich kenne. Kannst du den Akku aus dem MetallgehÀuse nehmen?

Wenn du es finaziell kannst wĂŒrde ich mir einfach ein neues BMS kaufen.
 
Zuletzt bearbeitet:

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Was ist das? Kannst du ein Bild von dem Teil machen das hinter dem Kabel ist?
Sieht ein wenig nach der Sicherung aus.
 

AnhÀnge

  • IMG_20200925_160620.jpg
    IMG_20200925_160620.jpg
    541,5 KB · Aufrufe: 11

Speeed

Initiativer Rollerplauscher
Registriert
4 August 2020
BeitrÀge
340
Punkte Reaktionen
121
E-Roller
Ninebot-to-the-Maxxx
Ich misch mich einfach mal ein, obwohl ich von diesem speziellen Scooter "eigentlich" ĂŒberhaupt keine Ahnung habe.

Hab nur mal einen Clone besessen, den ich defekt gekauft und dann repariert habe.

Aber letztendlich ist auch ein G30D "nur" ein Clone oder eine Weiterentwicklung.

Ich fasse mal zusammen, was wir wissen: der Scooter ist per Bluetooth erreichbar, das BMS meldet sich mit Zellspannungen, Historie etc.

Also: es liegt Versorgungsspannung am Akku an, das BMS ist gestartet, Kommunikation bis zum Dash funktioniert, Dash ist "alive and kicking", Spannung ist im grĂŒnen Bereich.

Weshalb also weiter am BMS nach Fehlern suchen? Was lÀsst euch Probleme beim BMS vermuten?

Ich wĂŒrde die Probleme eher beim Dash und/oder beim Controller vermuten.

Meine Frage: hat der Scooter unmittelbar vor dem Flashen einwandfrei funktioniert?

Hast Du ein Multimeter? Dreht das Antriebsrad frei ohne erkennbaren Widerstand?

Zeigt das Dash irgendwas an? Reagiert es auf Tastendruck? Geht das Licht an und aus?

Hast du mal die Spannung am XT30 Stecker gemessen?

Was passiert, wenn Du den mehrpoligen Stecker vom Akku zum Controller abziehst?
 

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Bin auch ĂŒberzeugt davon das weder das BMS noch der Akku fĂŒr das Problem verantwortlich sind. Wenn wĂŒrde ich direkt einfach das BMS tauschen viel leichter als die Sicherung zu ersetzten...
 

Speeed

Initiativer Rollerplauscher
Registriert
4 August 2020
BeitrÀge
340
Punkte Reaktionen
121
E-Roller
Ninebot-to-the-Maxxx
Im Grunde lassen sich Probleme recht einfach eingrenzen. Dazu fehlen allerdings wichtige Informationen. Wovor ich den TE "bewahren" möchte, sind zusÀtzliche Fehler die durch "rumbasteln" entstehen. Die im Akku freigelegten Teile stehen dauerhaft unter Saft. An der Stelle gibt es keinen "Netzstecker, den man vorher ziehen kann".

Das ist ein Bereich, an dem Laien recht easy etwas kaputt machen können, was die Geschichte deutlich teurer macht.

Einen Fehler zu finden ist noch recht easy, zwei sind da schon deutlich schwieriger.

Ein einfaches Multimeter mit Gleichspannungsmessung fĂŒr nen 10er wĂŒrde schon weiter helfen. Wenn man dann mehr ausgibt, und eins mit "Piepsfunktion" und Diodenmessung kauft, ist man mit 15 Euro dabei. Alles weitere ist Overkill.

Mit so einem Multimeter und etwas Logik kommt man aber mit etwas Hilfe aus dem Forum eher ans Ziel, als durch rumprobieren.

Aufschrauben muss ich dafĂŒr maximal die Bodenplatte.

Immerhin soll ja alles durch einen Flashvorgang passiert sein?
 
Zuletzt bearbeitet:
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Jep es ist beim bzw direkt nach dem Flashen passiert.... Davor ist er perfekt gelaufen...
OK also du meinst ich soll einfach das BMS tauschen, also das ding neben dem Akku?..
Ach ja hinter dem Kabel das du auf meinem Foto entdeckt hast ist keine Sicherung... Ich habe nirgendwo Sicherungen gefunden...
Was meinst du, soll ich nur das BMS kaufen oder das 2. Bild wo auch Daß Display dabei ist....?

SPEEED: Ich habe leider keinen Multimeter aber kann mir einen ausleihen, das dĂŒrfte kein Problem sein...Und du hast recht.... I'm nachhinein betrachtet habe ich zuviel geschraubt bzw geöffnet....
Ich habe zwar Maschinenbau gelernt aber mit Elektronik kenn ich mich nicht so gut aus.... Hab mich nie wirklich damit beschÀftigt...

Übrigens mal ein von Herzen kommendes Danke fĂŒr euch alle die ihr mir hier so super zu Seite steht...
 

AnhÀnge

  • Screenshot_20200927-133206.jpg
    Screenshot_20200927-133206.jpg
    304 KB · Aufrufe: 15
  • Screenshot_20200927-133158.jpg
    Screenshot_20200927-133158.jpg
    319,8 KB · Aufrufe: 15

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Ich wĂŒrde eins nach dem anderen machen klar kannst du jetzt alle Teile tauschen(BMS, Motherboard und Display) dann wirst du aber nie wissen woran es lag. Wenn du kannst, dann bestell alle Teile aber baue sie nacheinander ein und teste bevor du das nĂ€chste Teil auspackst und einbaust. So kannst du eventuell Teile noch zurĂŒckschicken.
 

karadas74

Neuer Rollerplauscher
Registriert
26 Juni 2020
BeitrÀge
4
Punkte Reaktionen
0
E-Roller
Xiaomi m365
Oh mein Gott jeder hat etwas und ein Ideen geschrieben alles falsch du hast wahrscheinlich nicht sicher das der camialfa ble 073 v06 installiert dan bummmm dieser Version nur fĂŒr normal 365 nicht fĂŒr pro!!! Das wegen deinen ble geĂ€nderten auf 073!!!! Also das wegen hast du keine Bluetooth Verbindung wenn du irgend wie siehst deinen drv Version sicher ich wette 540 !!!! Wieder ein Fehler das mĂŒssen 1.5 oder höher sein das wegen du hast 2 Lösung 1. Versuchst du ble 072 installieren dann verbindest du mit miahome einstellen Land china und suchst Aktualisierung hilfst das 50% 2. Lösung mit ST-link kannst du deine Board und Dashboard mĂŒssen beide orginal Software drauf schreiben. Kostet nur Zeit und 10 Euro fĂŒr das Teil mfg
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
OK karadas bitte erklÀre es mir so das ich das auch verstehe..... Ich habe nicht so viel Ahnung von Scootern....
 

karadas74

Neuer Rollerplauscher
Registriert
26 Juni 2020
BeitrÀge
4
Punkte Reaktionen
0
E-Roller
Xiaomi m365
Besser ,nie etwas tauschen nie mitnetwas Programm spielen nie schneller machen versuchen brauch8nicht etwas wissen und deine Kopf ist auch Ruhe und deine roller bleibt immer gesund
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
OK ich habe beschlossen das ble und unter UmstÀnden auch das Display neuzukaufen...
Wer von euch weiß wo ich das möglichst billig kaufen kann...
Wenn ich das ble kaufeist dann die Firmware schon drauf?
Die Seite auf der ich die Screenshots gemacht habe liefert nicht nach Österreich....

Danke euch im vorraus...

Mfg Stefan
 

Error808

Neugieriger Rollerplauscher
Registriert
15 September 2020
BeitrÀge
138
Punkte Reaktionen
30
E-Roller
S1
Zur Not falls du nichts findest kannst du das Teil auch an mich schicken und ich schicke es zu dir. Versand nach Österreich kostet ca 10-15Euro maximal. Das mit der Firmware kann ich dir leider nicht sagen. Aber beim Ali gibt es das Teil glaube auch?
 
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Jep.... Hab das Zeug bei Alice press bestellt...
Wisst ihr ob da die Firmware schon installiert ist?
Schaut mal die Screenshots..... Der Fehler kommt mir wenn ich nun verbinde..
Hab auch den gashebel bestellt....
 

AnhÀnge

  • Screenshot_20201003-205130.png
    Screenshot_20201003-205130.png
    113,7 KB · Aufrufe: 6
  • Screenshot_20201005-142253.png
    Screenshot_20201005-142253.png
    129,8 KB · Aufrufe: 6
OP
L

LOMAX82

Neuer Rollerplauscher
Registriert
23 Juli 2020
BeitrÀge
13
Punkte Reaktionen
0
E-Roller
MI 365 pro
Also ich habe das Ble, und das Display und den gashebel bestellt....
Was muss ich beim Einbau beachten?... Denke mal die Batterie abklemmen damit kein Strom da ist oder?...
Gibt's sonst noch was das ich beachten muss?
Danke euch vielmals.... 😉
 
Oben Unten