RP ✔️ Xiaomi - Error 40 Fehler und Behebung

michi_gecko

Content-Creator
Registriert
25 Juni 2020
Beiträge
180
Punkte Reaktionen
139
Ort
Bludenz, Österreich
E-Roller
M365Pro
Error 40: Wird im Pro Dashboard rot angezeigt und das Schraubenschlüsselsymbol dazu. Scooter kann nicht mehr beschleunigt werden.
Fehlerquelle: Überhitzung vom ESC

Zu diesem Beitrag auch bitte den Haftungsausschluss der Nutzungsbedingungen - Pkt.8 beachten!

Mir persönlich sind nicht viele Fälle bekannt, bei mir war es aber ein Montage-Fehler.
Der Temperatursensor (NTC?) für die ESC Temperatur war zwischen Kühlkörper und FET eingeklemmt. Dadurch funktionierte die Wärmeableitung zum Kühlkörper nicht, und der Sensor wurde zu heiß.
Dieses Problem kann möglicherweise bei Fahrt im flachen Gelände gar nicht auftreten. Bei mir machte es sich erst nach 3-4 Minuten bergauf bei voller Power bemerkbar.

Benötigtes Werkzeug:
Torx Schraubendreher - (Amazon)
Innensechskant Schraubendreher - (Amazon)
Schlitz-Schraubendreher - (Amazon)
Spitz-Zange, Rohrzange - (Amazon)
Crimp-Werkzeug - (Amazon)
Lötkolben (optional) - (Amazon)

Schritte zur Überprüfung / Behebung:
  • Unterboden abschrauben mit TX Schraubendreher
  • alle Stecker vom ESC abstecken - Reihenfolge der drei einzelnen Drähte merken/notieren/ fotografieren
  • ESC abschrauben - ich glaube mit einem 5er Innensechskant
  • Dann das ESC raus nehmen, müsste locker raus kommen
Durch das durchsichtige Plastik müsste man den Temperatur-Sensor sehen können. Wenn der zwischen den Kühlkörpern der FET's sichtbar ist, müsste es OK sein --> Problem liegt woanders.
Sicherheitshalber würde ich aber trotzdem die weiteren Schritte durchführen.

Plastik-Deckel abnehmen: das durchsichtige Plastik wird über die Halteklammern gehalten, ich heble das gerne mit dem Schlitz-Schraubendreher auf
Gummi-Wulst abnehmen
Prüfen, ob der Sensor korrekt positioniert ist
Dann müsste die Platine herauskommen, evtl. vorsichtig herausheben.
Temperatur-Sensor und FET's prüfen
Temperatur-Sensor gut positionieren, siehe Foto

GANZ WICHTIG:
Das gelbe Band unter den FET Kühlkörpern muss dort bleiben. Sonst "bada-bumm" weil das die einzelnen Phasen gegeneinander isoliert. Ein Kurzschluss auf der Kühlkörper-Seite wäre fatal.
Sauber wieder zusammenbauen in umgekehrter Reihenfolge.

Optional möglich:
Zur Verbesserung der Wärme-Abfuhr habe ich unter den FET's noch SEHR SPARSAM eine Wärmeleitpaste appliziert. Bitte nur machen, wenn du weißt was du tust. Bloß nicht das gelbe Isolier-Band entfernen - siehe Hinweis oben!
Zusätzlich habe ich noch etwas Schaumstoff-Band eingelegt, damit die Transistoren mit mehr Kraft auf den Kühlkörper gedrückt werden.
Auch zwischen ESC und Scooter-Gehäuse habe ich eine bessere Wärmeleitpaste appliziert, auch hier gilt: weniger ist mehr.

Der Bodenzug vom der Bremse ist etwas ungünstig positioniert gewesen bei meinem Modell. Den habe ich statt unter dem ESC nur seitlich vorbei geführt.

Kabelschuhe/Steckhülsen der Motor-Phasen.
Diese sind ja auch immer ein Problemkind. Hier gibt es mehrere Möglichkeiten zur Optimierung.
1. Originalen Steckhülsen nach löten und minimal zusammen pressen. Man sieht es am Bild, wie ich das normalerweise mache. Es sollte nur so fest gepresst werden, dass die Hülse auf den Stecker noch mit wenig Kraft darauf geht.
2. Steckhülsen ersetzen: Ich habe später diese ersetzt, und bessere Dinger verwendet. Sauber gecrimpt, nach gelötet und Schrumpfschlauch drüber.

Sonstiges:
Meine ESC-Temperatur übersteigt jetzt nicht mehr die 50 Grad bei meinem "Berg" mit Durchschnitt 5 Prozent, am steileren Stück 7 Prozent Steigung. (Geschwindigkeit zwischen 20 und 14kmh)
Stock-FW hat hier mindestens 1kW in den Motor gepumpt - da habe ich leider keine Aufzeichnungen dazu. Meine aber schon mal 1,2kW gesehen zu haben.
Das habe ich reduziert auf ca. 900W beim vollem Akku.

Die Anleitung wurde ursprünglich hier erstellt, es gibt da auch minimale Diskussion dazu.
 

Anhänge

  • error40_01.jpg
    error40_01.jpg
    173,1 KB · Aufrufe: 44.141
  • error40_02.jpg
    error40_02.jpg
    473,5 KB · Aufrufe: 73
  • error40_03.jpg
    error40_03.jpg
    215,4 KB · Aufrufe: 67
  • error40_04.jpg
    error40_04.jpg
    192,5 KB · Aufrufe: 66
  • error40_05.jpg
    error40_05.jpg
    467,5 KB · Aufrufe: 67
Zuletzt bearbeitet von einem Moderator:

Gerhard

Administrator
Crewmitglied
Registriert
26 Mai 2020
Beiträge
814
Punkte Reaktionen
528
E-Roller
..mag ich!
Top Beitrag, vielen Dank! Gefeatured mit RP-Verifiziert & auf die Starseite gepusht!
 
Oben Unten